Shell Attack On Your Server: Bash Bug ‘CVE-2014-7169’ and ‘CVE-2014-6271’

Posted by:

bashbug and shellshockA serious vulnerability has been found in the Bash command shell, which is commonly used by most Linux distributions. This vulnerability – designated asCVE-2014-7169- allows an attacker to run commands on an affected system. In short, this allows for remote code execution on servers that run these Linux distributions

Whats the bug (vulnerability)?

The most popular shell on *nix environments has ...

Read More →
0
})
SEC Cybersecurity Exams