Compliance: Why You Can’t Afford To Stay With Windows XP

Posted by:

Now that there has been a Zero Day vulnerability identified in IE that will NOT be patched in Windows XP, we have to ask, “what will it take to get you off XP?” Perhaps the fact that you will not be able to meet your compliance requirements will provide the push you need to upgrade.

Many companies, large and small, have relied on Windows XP for years, and it hasn’t been an issue for compliance. ...

Read More →
0

PCI DSS v3.0 Goes Into Effect January 1, 2014 – Are You Ready?

Posted by:

Are you ready for the changes to PCI from version 2 to version 3. The PCI Security Standards Council has just released the final version of the standard and there are quite a few changes you should be aware of so we’ve taken the liberty of posting the changes here. A complete summary of PCI DSS Changes From 2.0 to 3.0 can be found here in PDF format.

The overall updates include specific recommendations for making PCI DSS ...

Read More →
0
})
SEC Cybersecurity Exams